Help On Bundles v 0.9.4.1 Needs Password
Forum » Support / Installation » Help On Bundles v 0.9.4.1 Needs Password
Started by: mrkeishiimrkeishii
Date: 27 May 2009 01:06
Number of posts: 2
rss icon RSS: New posts
Summary:
I need help, I downloaded the My Bundles Version 0.9.4.1 on this website under the "To Begin With…" http://www.enik.ch/2009/03/osx-leopard-1056-on-the-eee-1000h/ When I unzip the file it wants me to enter a password. What is the password?
New Post
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License